基于Plug-in的超媒体GIS的缺点

基于Plug-in的超媒体GIS的缺点

2017-02-21 作者: xuzhiping 浏览: 2903 次

摘要: (1)GIS Plug-in与平台相关。对同一GIS数据、不同的操作系统如UNIX、Windows、Macintosh,需要有各自不同的GIS Plug-in。 (2)对于不同的Web浏览器,同样需要用相对应的GIS Plug-in。 (3)GIS Plug-...

(1)GIS Plug-in与平台相关。对同一GIS数据、不同的操作系统如UNIX、Windows、Macintosh,需要有各自不同的GIS Plug-in。

(2)对于不同的Web浏览器,同样需要用相对应的GIS Plug-in。

(3)GIS Plug-in与GIS数据类型相关。对GIS用户而言,使用的GIS数据类型是多种多样的。对于不同的GIS数据类型,需要有相应的GIS Plug-in来支持。

(4)需要事先安装。用户如想使用,必须下载并安装GIS Plug-in程序。如果用户准备使用多种GIS数据类型,必须安装多个GIS Plug-in程序。GIS Plug-in程序在客户机上的数量增多,势必对管理带来一定的压力。同时GIS Plug-in程序占有客户机磁盘空间。

(5)更新困难。当GIS Plug-in程序提供者已经将GIS Plug-in升级了,须通告用户进行软件升级。升级时,需要重新下载安装。

(6)使用已有的GIS操作分析资源的能力弱,处理大型GIS分析能力有限。

关注“开源集思”公众号
获取免费资源

随机推荐


Copyright © from 2014. 开源地理空间基金会中文分会 吉ICP备05002032号

Powered by TorCMS

OSGeo 中国中心 邮件列表

问题讨论 : 要订阅或者退订列表,请点击 订阅

发言 : 请写信给: osgeo-china@lists.osgeo.org